Kawasaki LTD 400 1982 Kam / Timing problemer Hjelp!

... om verktøy, service, tekniske og mekaniske problemer, reparasjoner og modifiseringer
Svar
paven
Innlegg: 1
Registrert: 14 mai 2019, 11:58
MC: Kawasaki LTD 400 / KZ 400 h 1982

Kawasaki LTD 400 1982 Kam / Timing problemer Hjelp!

Legg inn av paven » 14 mai 2019, 12:18

Hei, jeg har bygd om en Kawasaki LTD 400 1982 også kalt Kawasaki Kz 400 H1 . Rammenr : Kz400h-024609. Motornr K 4 E.

Den har gått helt utmerket fint, inntil jeg skulle skifte toppakning ifjord, og da måtte av med kammer og kamkjede.

Jeg får den ikke stil å svive skikkelig nå og jeg har tatt den opp og følgt alt salgs manualer og metoder men til ingen nytte, den feil fyrer ut venstre forgasser virker som komp & eksos timing ikke er der.

Jeg har fulgt kz400.com guide, samt en manual jeg har, men til ingen nytte. Er det noen her som har peiling jeg kunne ringt eller kan noen peke meg i retning av noen som kan dette? Jeg holder til i stavanger og er villig til å betale for hjelp, jeg er så lei nå mildt sagt. har hatt av topplokket og re-justert sikkert 10 ganger nå uten hell.

Porsedyren jeg følger er :

Av med topplokk, ligner opp krank timing merket T. Tar av kam kjede strammeren, løsner tannhjulet til kammen fra kam flanken, selve tannhjulet har to merker en strek i ene enden 180 grader over en pil. I kammen så er det ett timing merket i høyre ende, jeg plasserer denne rett opp, holder den i ro, monterer kam kjede på kam tannhjulet bak enden stram med pilen vannrett pekende fremover mot eksos, deretter roterer jeg kranken fremover via tenningsluken til hullene i kamflanken passer til kam drevet og fremdeles hold selve kammen med timing merket rett oppover. der etter monteres alt i sammen roterer kranken to runder og når timing merket ligner opp med "top dead senter" eller T merket så er kamdrevet vannrett med pilen pekende fremover.

Dette er nøyaktig slik som det står beskrevet rundt forbi og jeg kan ikke skjønne hva jeg gjør galt, jeg har revet ut hvert hårstrå jeg har omtrent, men får det ikke til og stemme. Den svev helt fint tidligere, jeg har nye plugger, den sviver på begge sylindere, jeg har hatt oppe forgassere og gjort alt rent, det eneste jeg har gjort er og byttet pilot skrue / bensin justerer men denne har jeg justert frem og tilbake men det virker for meg som om dette er tennings problem / at kammen ikke er iorden, jeg lurer på om jeg fikk det til engang og om problemet er at jeg har bommet på Timing merket - altså det er jo to runder på disse maskinene og altså 2 top dead senter alternativer . kan dette ha noe å si? med det så mener jeg ikke at det er 2 forksjellige T merker men at motoren er i 2 forskjellige posisjoner på en måte.

Online
Brukeravatar
Kawagutten
Innlegg: 2807
Registrert: 04 jul 2011, 01:18
MC: Ingen ZX12R
Sted: Vestfold

Re: Kawasaki LTD 400 1982 Kam / Timing problemer Hjelp!

Legg inn av Kawagutten » 14 mai 2019, 16:55

Hvilken vei roterte du når du justerte?
X Gpz1100 X Aprilia Pegaso 650 1999
X-xt350
X-GSX750ES 86
X-Z750R
X-ZX12R 02
+++

mekkern
Innlegg: 5286
Registrert: 06 nov 2008, 22:42
MC: 2 hjul med motor

Re: Kawasaki LTD 400 1982 Kam / Timing problemer Hjelp!

Legg inn av mekkern » 14 mai 2019, 17:16

Har du prøvd å bytte om pluggledningene?
当有疑问时踢你的敌人在生殖器上,你可以道歉后

Svar

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 4 gjester