Motorsykkel starter ikke etter bytte av slipp-on

Forum for fulleffekt tung-MC
Svar
Trimc
Innlegg: 10
Registrert: 29 jan 2020, 00:13
MC: Triumph Street Triple 2015

Motorsykkel starter ikke etter bytte av slipp-on

Legg inn av Trimc » 14 feb 2020, 19:06

Hei,

Jeg byttet nettop eksosen, nærmere sakt slippon/endestykket. Jeg har en Triumph street triple r 2014 Mod.

Jeg prøvde først å starte etter jeg hadde tatt av den gamle potta, og fikk kun et «klikk» og ikke noe mer. Tenkte ecu hadde gått i nødmodus elns da jeg prøvde å starte uten potte. Men får fortsatt samme problemet etter ny potte er installert.

Får kun et klikk og ingenting mer, har også prøvd å rulle den igang i 2. Gir uten hell.

Noen som har noen topps?

mekkern
Innlegg: 6100
Registrert: 06 nov 2008, 22:42
MC: flere -til div kjøring.
Sted: Tranby

Re: Motorsykkel starter ikke etter bytte av slipp-on

Legg inn av mekkern » 14 feb 2020, 19:29

Er det skikkelig med strøm på batteriet da?
当有疑问时踢你的敌人在生殖器上,你可以道歉后

Brukeravatar
MaGr
Innlegg: 50
Registrert: 11 feb 2020, 18:19
MC: KTM SuperDuke R 1290
Sted: Buskerud ;)

Re: Motorsykkel starter ikke etter bytte av slipp-on

Legg inn av MaGr » 14 feb 2020, 19:38

Startet du den før du begynte å skru?
Hvis ikke så ville jeg begynt med å sjekke om det er nok strøm på batteriet. Deretter at det er god kontakt på batteripolene, også andre enden av batterikablene, minuskontakt mot blokka, plusskontakt mot startrelee.
Er alt dette i orden så ville jeg allikevel prøvd med ett nytt batteri, eventuelt hjelpestrøm via startkabler.
Jeg har selv blitt lurt av dårlig batteri som tilsynelatende virker friskt.
Min MC historikk:
82’ Suzuki GSX 750/1100, 84’ Honda VF 750F, 86’ Kawasaki GPZ 1000RX, 96’ Kawasaki ZX-7R Ninja,
98’ Suzuki TL 1000R, 98’ Honda CBR 900RR, 98’ Boom Trike, 98’ Honda CBR 900RR, 02’ Honda CBR 954RR,
04’ Aprilia RSV 1000R og nå 14’ KTM SuperDuke R 1290

Trimc
Innlegg: 10
Registrert: 29 jan 2020, 00:13
MC: Triumph Street Triple 2015

Re: Motorsykkel starter ikke etter bytte av slipp-on

Legg inn av Trimc » 14 feb 2020, 19:45

MaGr skrev:
14 feb 2020, 19:38
Startet du den før du begynte å skru?
Hvis ikke så ville jeg begynt med å sjekke om det er nok strøm på batteriet. Deretter at det er god kontakt på batteripolene, også andre enden av batterikablene, minuskontakt mot blokka, plusskontakt mot startrelee.
Er alt dette i orden så ville jeg allikevel prøvd med ett nytt batteri, eventuelt hjelpestrøm via startkabler.
Jeg har selv blitt lurt av dårlig batteri som tilsynelatende virker friskt.
Sykkelen startet fint rett før jeg tokk av gamle eksosen, fikk forøvrig nytt batteri i oktober/november. Altså rett før jeg parkerte for vinteren. Men har vært litt for ofte neddom å startet sykkelen for å kjøre 10 meter i garasjen.

Kan også hende at jeg har latt tenningen stå på mens jeg holdt på. Har satt batteriet til lading nå, så prøver igjen senere.

Trimc
Innlegg: 10
Registrert: 29 jan 2020, 00:13
MC: Triumph Street Triple 2015

Re: Motorsykkel starter ikke etter bytte av slipp-on

Legg inn av Trimc » 14 feb 2020, 19:47

mekkern skrev:
14 feb 2020, 19:29
Er det skikkelig med strøm på batteriet da?
Tror det, men prøver å lade det nå.

Brukeravatar
MaGr
Innlegg: 50
Registrert: 11 feb 2020, 18:19
MC: KTM SuperDuke R 1290
Sted: Buskerud ;)

Re: Motorsykkel starter ikke etter bytte av slipp-on

Legg inn av MaGr » 14 feb 2020, 19:58

Da setter jeg mine 10 cent på at du har flatt batteri 😊
Min MC historikk:
82’ Suzuki GSX 750/1100, 84’ Honda VF 750F, 86’ Kawasaki GPZ 1000RX, 96’ Kawasaki ZX-7R Ninja,
98’ Suzuki TL 1000R, 98’ Honda CBR 900RR, 98’ Boom Trike, 98’ Honda CBR 900RR, 02’ Honda CBR 954RR,
04’ Aprilia RSV 1000R og nå 14’ KTM SuperDuke R 1290

Brukeravatar
MaGr
Innlegg: 50
Registrert: 11 feb 2020, 18:19
MC: KTM SuperDuke R 1290
Sted: Buskerud ;)

Re: Motorsykkel starter ikke etter bytte av slipp-on

Legg inn av MaGr » 14 feb 2020, 20:09

...og har du en slik smartlader ala Ctek, så sett den på mc modus og la den lade til det lyser grønt. Sikkert ikke ferdig før i morgen.
Min MC historikk:
82’ Suzuki GSX 750/1100, 84’ Honda VF 750F, 86’ Kawasaki GPZ 1000RX, 96’ Kawasaki ZX-7R Ninja,
98’ Suzuki TL 1000R, 98’ Honda CBR 900RR, 98’ Boom Trike, 98’ Honda CBR 900RR, 02’ Honda CBR 954RR,
04’ Aprilia RSV 1000R og nå 14’ KTM SuperDuke R 1290

Trimc
Innlegg: 10
Registrert: 29 jan 2020, 00:13
MC: Triumph Street Triple 2015

Re: Motorsykkel starter ikke etter bytte av slipp-on

Legg inn av Trimc » 14 feb 2020, 21:23

MaGr skrev:
14 feb 2020, 20:09
...og har du en slik smartlader ala Ctek, så sett den på mc modus og la den lade til det lyser grønt. Sikkert ikke ferdig før i morgen.
Det stemmte veldig godt😅

Kommer med oppdatering imorgen.

Trimc
Innlegg: 10
Registrert: 29 jan 2020, 00:13
MC: Triumph Street Triple 2015

Re: Motorsykkel starter ikke etter bytte av slipp-on

Legg inn av Trimc » 15 feb 2020, 18:08

MaGr skrev:
14 feb 2020, 19:58
Da setter jeg mine 10 cent på at du har flatt batteri 😊
Det stemte veldig godt😅

Nå er den oppe å går for fult!

Om noen trenger arrow potte til Triumph så er det bare å hyle ut!

Brukeravatar
MaGr
Innlegg: 50
Registrert: 11 feb 2020, 18:19
MC: KTM SuperDuke R 1290
Sted: Buskerud ;)

Re: Motorsykkel starter ikke etter bytte av slipp-on

Legg inn av MaGr » 15 feb 2020, 19:08

Så bra 😊
Fortsetter du med disse 10 min kjøreturene dine, så sett på laderen innimellom. På disse turene rekker ikke sykkelen å lade opp på egenhånd.
En annen ting du kanskje bør tenke på er at motoren din ikke har veldig godt av det. Det beste for den er at den blir god og varm før den stoppes igjen, da rekker kondens å fordampe.
Min MC historikk:
82’ Suzuki GSX 750/1100, 84’ Honda VF 750F, 86’ Kawasaki GPZ 1000RX, 96’ Kawasaki ZX-7R Ninja,
98’ Suzuki TL 1000R, 98’ Honda CBR 900RR, 98’ Boom Trike, 98’ Honda CBR 900RR, 02’ Honda CBR 954RR,
04’ Aprilia RSV 1000R og nå 14’ KTM SuperDuke R 1290

Svar

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 3 gjester